[rabbitmq-discuss] Erlang client handshake problem

Dave Bryson daveb at miceda.org
Wed Jan 28 00:55:34 GMT 2009


I also just did a test on Ubuntu 8.04 with:
- the latest snapshot of rabbitmq-server 1.5.1
- and the latest snapshot of the erlang client.
- Erlang 12b-3

I'm getting the same exact error as I get on my Mac:

 From the client the "make test_network" times out on basic_get_test
and the logs on the server show:

"error on TCP connection"


On Jan 27, 2009, at 4:35 PM, Ben Hood wrote:

> Dave,
> On Tue, Jan 27, 2009 at 2:02 PM, Dave Bryson <daveb at miceda.org> wrote:
>> I have not been able to get the Erlang client to connect to the
>> server. I've tried connecting to both the local server and the
>> rabbitmq public server and getting the same problem on
>> both...basically the client just hangs trying to make the connection.
>> This happens when I run the network_test as well.   Looking in my
>> local server log I keep seeing the same errors over and over:
> Can we have a few more clues about your setup, e.g. which specific
> version of the client you are running and how you are running it?
> Ben

More information about the rabbitmq-discuss mailing list