[rabbitmq-discuss] message via stomp adapter crashes queue

Toby Corkindale toby.corkindale at strategicdata.com.au
Tue Jun 14 01:45:52 BST 2011

On 10/06/11 23:54, Christopher Rhodes wrote:
> Hello!
> We're using v2.1.0 on Ubuntu 9.10 with the same versions of the stomp
> and amqp adapter and stuck there because some issues our code has with a
> rewrite of the stomp adapter that occurred some time soon after 2.1.0.
> Any chance of a backport of the fix, please or workaround I might be
> able to get in place?   :)

I found it was quite simple to backport the later versions of RabbitMQ 
and plugins - grab the source packages from upcoming ubuntu version 
11.10 and just recompile them into packages for 9.10 - it's mostly 

More information about the rabbitmq-discuss mailing list