[rabbitmq-discuss] Not able to get ssl working with rabbitMQ server

Kausik Chattopadhyay connect_kausik at yahoo.com
Wed Jan 22 14:37:49 GMT 2014

Hi Michael,
 Actually the certificates were owned by root. 
I tried the followings:
1. Adding user rabbitmq to group root  --- didnt work
2. Changing the ownership of all the certficates to rabbitmq:rabbitmq --- didnt work

Finally I tried this. Created a "rabbitmq" sudoer. Installing rabbitmq server. Generating the certificates as a "rabbitmq" user --> this worked


On Wednesday, January 22, 2014 4:54 PM, Michael Klishin <mklishin at gopivotal.com> wrote:

On 22 Jan 2014, at 14:59, Kausik Chattopadhyay <connect_kausik at yahoo.com> wrote:

> Interestingly, this is the log from rabbit at master1-sasl.log

There is nothing new in the SASL log.

ecacertfile indicates there was an issue with the CA certificate, which cannot
be loaded due to eaccess (according to the other log file).


Software Engineer, Pivotal/RabbitMQ
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20140122/81b0fc7c/attachment.html>

More information about the rabbitmq-discuss mailing list