[rabbitmq-discuss] Using .NET API 2.4.0 with RabbitMQ 2.6.1. No problems?

Simon MacMullen simon at rabbitmq.com
Fri Oct 7 10:43:10 BST 2011

On 07/10/11 10:36, Alfonso Pantoja wrote:
> I'm wondering if
> we could use API 2.6.1 with RabbitMQ 2.2.0 during the migration phases
> (update all consumers/services with 2.6.1 and after the broker will be
> upgraded)

Yes, that should be fine; in general everything 2.x should be mix-and-match.

There is a bug with older (2.3.1 and lower) versions of the management 
plugin that causes connection listing to fail when used with newer 
clients, but that's hopefully pretty minor.

Cheers, Simon

Simon MacMullen
RabbitMQ, VMware

More information about the rabbitmq-discuss mailing list