[rabbitmq-discuss] RabbitMQ refuses to start , instead crash

Chandra R mybayworkz at gmail.com
Thu Sep 23 20:36:26 BST 2010


 I am new to rabbitmq and  I have been trying to run it on Windows XP with
2.5 gb on a VM (Also tried on XP with 3.5 gb on a VM) but it crashes.
Later I found that I was using extension .conf instead of .config, which I
Still it does the same thing, crashing. No logs are being created.
I am using erlang 5.7.4 and tried rabbitmq 2.1.0 & 1.8.1.
I have attached crash dump zip
Please help me get started

Thank you

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20100923/b0ae25ea/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: erl_crash.zip
Type: application/zip
Size: 84770 bytes
Desc: not available
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20100923/b0ae25ea/attachment-0001.zip>

More information about the rabbitmq-discuss mailing list