[rabbitmq-discuss] management plugin

sunghyun lee sunshinesucker at gmail.com
Wed Sep 8 16:30:01 BST 2010


I have noticed that there is a new management plugin for rabbit just
released.  I Downloaded the files and tried to install them on my rabbit
broker which is running on windows, however with no success.  Its seems to
activate the plugins when i run "rabbitmq-service.bat install" but when i
browse to http://*server-name*:55672/mgmt/ it get unable to connect error.

I tried running the rabbitmq-server.bat and get a dump file and the errror:

{"Kernal pid terminated",
crypto,{shutdown,{crypto_app, start, [normal,[]]}}}"}

Anyone got any ideas what the problem is?
I am runing the latest release of rabbit broker.

thanks in advance!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20100908/e78848e7/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: erl_crash.dump
Type: application/octet-stream
Size: 426473 bytes
Desc: not available
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20100908/e78848e7/attachment-0001.obj>

More information about the rabbitmq-discuss mailing list