[rabbitmq-discuss] about the installation of rabbitmq

Jerry Kuch jkuch at gopivotal.com
Mon Oct 21 04:42:04 BST 2013


How is you install
that R16 Erlang? If you built from source or otherwise installed without RPM the Rabbit RPM isn't going to find the Erlang it's marked as
dependent upon. 



Sent from my iPhone (Brevity and typos are hopefully the result of 1-fingered typing rather than rudeness or illiteracy).


> On Oct 20, 2013, at 6:34 PM, "J.Tsien" <norwen_qian at 163.com> wrote:
> 
>  
> Hi, I have encountered a problem recently when I try to install RabbitMQ on CentOS 6.4. I've already installed the newest version of Erlang(R16B02). See
> [[email protected] XXX]# erl -version
> Erlang (SMP,ASYNC_THREADS,HIPE) (BEAM) emulator version 5.10.3
> 
> But when I try to install rabbitmq-server-3.1.5-1.noarch.rpm , it still informs me of message which reads "--> Processing Dependency: erlang >= R12B-3 for package: rabbitmq-server-3.1.5-1.noarch". 
> Why cannot rabbitmq detect erlang? How to solve this problem?
> Best regards!
> Jade Tsien
> 
> 
> 
> 
> --
> Jade R. Tsien
> Tel:13121409520
> Addr:No.16,Nanping East Road,Dongling district,Shenyang,Liaoning,China,110168
> 
> 
> _______________________________________________
> rabbitmq-discuss mailing list
> rabbitmq-discuss at lists.rabbitmq.com
> https://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20131020/988e710d/attachment.htm>


More information about the rabbitmq-discuss mailing list