[rabbitmq-discuss] Not able to enable rabbitmq_tracing plugin in 3.1.3 with Erlang-R16B01

Simon MacMullen simon at rabbitmq.com
Tue Aug 6 11:08:36 BST 2013

There should be a message in the log like:

     =INFO REPORT==== 6-Aug-2013::10:45:46 ===
     Server startup complete; 7 plugins started.

followed by a list of the plugins that were activated. Does it show up 

How are you determining that the plugin is not enabled? What do you 
expect to see?

Cheers, Simon

On 06/08/13 11:01, Priyanki Vashi wrote:
> Hi There ,
> I am facing problems with enabling rabbitmq_tracing plugin with 3.1.3
> version. There is .ez file also in proper location for this plugin and I
> can see tracing plugin in the list of plugin. I have followed the steps
> as per guidelines on rabbitmq web page.
> 1) Enabled the plugin using command 'sudo rabbitmq_plugins enable
> rabbitmq_tracing' - When I run this command, it says plugin enabled
> successfully and suggest to restart rabbitmq server to get it active in
> web interface.
> 2) Restarted the rabbitmq server. - After restarting everything is fine
> and no error but plugin is still not enabled.
> I have tried both on mac and linux but it's the same result.
> Any idea ?
> Is there a real problem with this plugin or I am doing something wrong ?
> Please advise.
> Thanks // P
> _______________________________________________
> rabbitmq-discuss mailing list
> rabbitmq-discuss at lists.rabbitmq.com
> https://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss

Simon MacMullen
RabbitMQ, Pivotals

More information about the rabbitmq-discuss mailing list