[rabbitmq-discuss] Not able to enable rabbitmq_tracing plugin in 3.1.3 with Erlang-R16B01

Priyanki Vashi vashi.priyanki at gmail.com
Tue Aug 6 11:01:52 BST 2013

Hi There ,

I am facing problems with enabling rabbitmq_tracing plugin with 3.1.3 
version. There is .ez file also in proper location for this plugin and I 
can see tracing plugin in the list of plugin. I have followed the steps as 
per guidelines on rabbitmq web page.

1) Enabled the plugin using command 'sudo rabbitmq_plugins enable 
rabbitmq_tracing' - When I run this command, it says plugin enabled 
successfully and suggest to restart rabbitmq server to get it active in web 

2) Restarted the rabbitmq server. - After restarting everything is fine and 
no error but plugin is still not enabled. 

I have tried both on mac and linux but it's the same result. 

Any idea ? 

Is there a real problem with this plugin or I am doing something wrong ?

Please advise.

Thanks // P
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130806/81284603/attachment.htm>

More information about the rabbitmq-discuss mailing list