[rabbitmq-discuss] Problems with umbrella make files

Alvaro Videla videlalvaro at gmail.com
Sun Apr 15 20:48:16 BST 2012


I'm trying to run the "make plugins" target from rabbitmq-server Makefile (obtained from the umbrella repo)

If I run the target like this it fails:

make plugins PLUGINS_SRC_DIR="`pwd`/.." VERSION=2.8.1u

Since I start to get the same output again and again. See this gist: https://gist.github.com/2394475

Unless I ran before the following target from the rabbitmq-public-umbrella Makefile:

make release VERSION=2.8.1u

I understand that the "plugins" target will call that one, so I'm puzzled here.

I also tried adding the following target in the rabbitmq-server/Makefile

        $(MAKE) -C "$(PLUGINS_SRC_DIR)" clean

Running it like: 

make mydebug PLUGINS_SRC_DIR=..

also fails with the same output as in the previous gist.

Any ideas on what might be wrong? Am I missing something?



Alvaro Videla
Sent with Sparrow (http://www.sparrowmailapp.com/?sig)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20120415/e0588b36/attachment.htm>

More information about the rabbitmq-discuss mailing list