[rabbitmq-discuss] rabbitmq-server doesn't seem to read my cluster config file

Mark Lui dr.mark.lui at gmail.com
Thu Nov 25 22:04:27 GMT 2010

Yes.  I did copy to both nodes. The status returns as there is no cluster.

On Nov 25, 2010 12:32 PM, "Matthias Radestock" <matthias at rabbitmq.com>

Erwan, Mark,

Erwan wrote:
> Here is my config /etc/rabbitmq/rabbitmq_cluster.config :
> ['rabbit at server-172...
The contents of the rabbitmq_cluster.config file got moved into the
general rabbitmq.config file a few versions ago. See the current
instructions at http://www.rabbitmq.com/clustering.html#auto-config

Mark Lui wrote:
> However using the auto-configuration sections of the docs has not
> worked.
That's a typo in the docs. Sorry. Fixed now.

> Then tried [ {rabbit, [ {cluster_nodes, ['rabbit at rabbit1',
> 'rabbit at rabbit2']} ]} ].
> removi...
That should work. You did copy the rabbitmq.config file onto both nodes,
right? What does 'rabbitmqctl status' return on the individual nodes?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20101125/35965572/attachment.htm>

More information about the rabbitmq-discuss mailing list