[rabbitmq-discuss] py-amqplib and rabbit default

Matthias Radestock matthias at rabbitmq.com
Mon Aug 2 12:29:42 BST 2010

On 02/08/10 12:21, Simon MacMullen wrote:
> On 31/07/10 14:46, Simon MacMullen wrote:
>> However, we weren't aware that there were clients out there in the wild
>> sending even odder handshakes.
> Update: Actually the official spec downloadable from amqp.org specifies
> AMQP1191 for AMQP 0-8.

More precisely, the main spec pdf document in in section 4.2.1 says 
that. This error was introduced when the AMQP web site got updated for 

The 0-8 xml docs have the correct version details, i.e. major=8, minor=0.



More information about the rabbitmq-discuss mailing list