[rabbitmq-discuss] [Fwd: erlang-client woes]

Matthias Radestock matthias at lshift.net
Thu Jun 4 09:15:41 BST 2009


Ben Hood wrote:
> ATM the Erlang client does not work against the released version of
> Rabbit rather only against the corresponding latest version of the
> server in hg.

Actually, there is a v1_5 branch of the client, which does work with the
1.5.x brokers. I've just added a rabbitmq_v1_5_5 tag too, to make it
more obvious which version to use.


More information about the rabbitmq-discuss mailing list