[rabbitmq-discuss] error running stomp

mark markkicks at gmail.com
Wed Feb 4 17:20:13 GMT 2009

On Wed, Feb 4, 2009 at 9:00 AM, Ben Hood <0x6e6562 at gmail.com> wrote:
> Mark
> On Wed, Feb 4, 2009 at 4:39 PM, Ben Hood <0x6e6562 at gmail.com> wrote:
>> Whilst there's no law against it and the code in the default branch
>> has been QA'ed, you must be aware that this hasn't yet been formally
>> released and hence won't have been as extensively tested as other
>> features.
> Sorry, I got a bit distracted as I was writing this post. My comments
> apply to the rabbitmq-server source tree, but really to the stomp
> adpater tree. The former has always gone through a formal QA process,
> but the stomp adapter has been experimental until now and is just now
> beginning to take on a supported status, hence your YMMV.

Thanks for the input. I started out with the default branch of stomp
and 1.5.1 rabbitmq server. but there were errors even to get started,
and that is why i tried the hg clone latest versions and they worked.
which version of rabbitmq-server and rabbitmq-stomp should i use to
get them running?

More information about the rabbitmq-discuss mailing list