[rabbitmq-discuss] ../vendor/autoload.php: failed to open stream: No such file or directory

anate ambatinr at hotmail.com
Thu Feb 20 16:30:52 GMT 2014

Thanks for the reply. I ran 'php composer.phar' command on the folder. I am
getting 'could not open file composer.phar'. I installed Composer on windows
using composer_setup.exe file. 

Here is the detailed error message when I run amqp_publisher.php file.

(include_path='.;C:\php\pear'). I am using 5.3.13 and it's installed in
'D:\PHP5313' folder. There is no 'pear' folder. Could you please let me know
if I am missing something? Thanks for any suggestions.


require_once __DIR__ . '/composer' . '/autoload_real.php';

return ComposerAutoloaderInit5e74aaf68e13rfe5f321c5a586eb96f22::getLoader();

View this message in context: http://rabbitmq.1065348.n5.nabble.com/vendor-autoload-php-failed-to-open-stream-No-such-file-or-directory-tp33511p33534.html
Sent from the RabbitMQ mailing list archive at Nabble.com.

More information about the rabbitmq-discuss mailing list