[rabbitmq-discuss] Connection blocked by "flow" for more than 600 seconds

Choo e34_520 at yahoo.com
Sun Oct 13 16:28:35 BST 2013

Hi All,

After upgrading to Erlang R16B02 with Nightly Build (RabbitMQ,
although the "File Descriptors" issue is fixed, the problem still persists. 
: (


We started the subscriber modules first, then publishers.  As you can see,
after start publisher modules, the processes worked for less than 1 minute,
then blocked, then worked for another shot, and blocked, and it seemed to
happen around 3-4 times, after that, the connections were forever blocked.

In term of limited resources:
  - memory seemed plenty
  - file descriptor looked perfect
  - disk space should not be a problem

Any suggestion would be very welcome.

Thank you and Best Regards,

View this message in context: http://rabbitmq.1065348.n5.nabble.com/Connection-blocked-by-flow-for-more-than-600-seconds-tp30349p30467.html
Sent from the RabbitMQ mailing list archive at Nabble.com.

More information about the rabbitmq-discuss mailing list