[rabbitmq-discuss] lager vs sasl error log

Tim Watson watson.timothy at gmail.com
Thu Mar 28 09:25:50 GMT 2013

Hmm I didn't run into this issue. I do think however that the APP_NAME should be just lager (not rabbimq_lager) so I'll fix that this morning, test it and republish. I'll let you know once it's ready for another try.


On 28 Mar 2013, at 02:21, Ben Hood <0x6e6562 at gmail.com> wrote:

> Hey Tim,
> On Wed, Mar 27, 2013 at 10:03 PM, Ben Hood <0x6e6562 at gmail.com> wrote:
> I'm just kicking the tyres of your lager plugin with my rabbit umbrella.
> Just to get things going, I tried using the published ez (md5: 9066ed797ca75519a68820271c79994a) but I ran into the following issue:
> $ ./sbin/rabbitmq-plugins enable lager
> Warning: Problem reading some plugins: [{"./sbin/../plugins/rabbitmq_lager-2.0.0.ez",
>                                          {invalid_ez,bad_eocd}}]
> Error: The following plugins could not be found:
>   lager
> Did I maybe grab the wrong thing?
> Cheers,
> Ben
> _______________________________________________
> rabbitmq-discuss mailing list
> rabbitmq-discuss at lists.rabbitmq.com
> https://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130328/31c808bb/attachment.htm>

More information about the rabbitmq-discuss mailing list