[rabbitmq-discuss] lager vs sasl error log

Gotthard, Petr Petr.Gotthard at Honeywell.com
Thu Mar 28 07:48:44 GMT 2013

Did you rename the .ez file? Because mine has an usual name that probably causes rabbit to crash (see my other post), but enabling works fine for me. Could you try using the .ez file with exactly the same name as created by the makefile?


From: rabbitmq-discuss-bounces at lists.rabbitmq.com [mailto:rabbitmq-discuss-bounces at lists.rabbitmq.com] On Behalf Of Ben Hood
Sent: 28. března 2013 3:21
To: Discussions about RabbitMQ
Subject: Re: [rabbitmq-discuss] lager vs sasl error log

Hey Tim,

On Wed, Mar 27, 2013 at 10:03 PM, Ben Hood <0x6e6562 at gmail.com<mailto:0x6e6562 at gmail.com>> wrote:

I'm just kicking the tyres of your lager plugin with my rabbit umbrella.

Just to get things going, I tried using the published ez (md5: 9066ed797ca75519a68820271c79994a) but I ran into the following issue:

$ ./sbin/rabbitmq-plugins enable lager
Warning: Problem reading some plugins: [{"./sbin/../plugins/rabbitmq_lager-2.0.0.ez",
Error: The following plugins could not be found:

Did I maybe grab the wrong thing?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130328/0ab9edfd/attachment.htm>

More information about the rabbitmq-discuss mailing list