[rabbitmq-discuss] (no subject)

Leach, Matthew [USA] leach_matthew at bah.com
Mon Jun 3 19:09:00 BST 2013

I am new to rabbitmq and am having some issues getting everything installed.  I downloaded and untarred the rabbitmq-server-generic-unix-3.1.1.tar into a directory.  When I run the sbin command I get the following message

sbin/rabbitmq-server: bin/sh: bad interpreter: No such file or directory

I read somewhere that I needed erlang installed, not sure if I couldn't get past this point without it installed or not.

I also tried changing the rabbitmq-server and rabbitmq-env script( Change the #!bin/sh to #!/bin/xpg4/bin/sh ) to accomodate log and mnesia directory settings. And still got errors.  Any suggestions

Matthew Leach
Booz | Allen | Hamilton

office: 703.377.8791
mobile: 703.887.7065
email:  leach_matthew at bah.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130603/ae893ee3/attachment.htm>

More information about the rabbitmq-discuss mailing list