[rabbitmq-discuss] amazon EC2 instance "start-stop-daemon:user ''rabbitmq" not found"

Luis Rodriguez lrodriguez1995 at yahoo.com
Fri Jul 19 12:27:52 BST 2013

Thanks for your suggestion..
after purging, removing, and reinstalling, the newer version of RABBITMQ (3.1.3) installs , but the same error shows..(pic)
I redid this process twice once I got this error(uninstalled purged, ) but the error still persists...
any ideas on what I'm missing ?

thanks again for your help


 From: Michael Klishin <michael.s.klishin at gmail.com>
To: Luis Rodriguez <lrodriguez1995 at yahoo.com>; Discussions about RabbitMQ <rabbitmq-discuss at lists.rabbitmq.com> 
Sent: Thursday, July 18, 2013 9:30 PM
Subject: Re: [rabbitmq-discuss] amazon EC2 instance "start-stop-daemon:user ''rabbitmq" not found"

2013/7/19 Luis Rodriguez <lrodriguez1995 at yahoo.com>

when I tried reinstalling I am getting an error I have never seen before..
>In addition there is nothing on the startup_err log (only a sentence "failed to start rabbitmq")
>any suggestions?
Note that it is trying to set up RabbitMQ 2.7.1 (presumably the version in your Debian release)
after downloading 3.1.3.

Try uninstalling and purging the package. apt-get lets you install a particular version,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130719/f0e9ca69/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: init5.png
Type: image/png
Size: 71199 bytes
Desc: not available
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130719/f0e9ca69/attachment.png>

More information about the rabbitmq-discuss mailing list