[rabbitmq-discuss] rabbitmq ssl

Luis Rodriguez lrodriguez1995 at yahoo.com
Fri Jul 5 17:16:46 BST 2013

Thanks for your response Michael,
I went ahead and changed the CA file to ~/testca/cacert.pem, restarted the broker, but getting the same error
(even tried deleting  the path to testca/cacert.pem but still the same thing).
open to any suggestoins..

thanks again


 From: Michael Klishin <michael.s.klishin at gmail.com>
To: Luis Rodriguez <lrodriguez1995 at yahoo.com>; Discussions about RabbitMQ <rabbitmq-discuss at lists.rabbitmq.com> 
Sent: Friday, July 5, 2013 11:50 AM
Subject: Re: [rabbitmq-discuss] rabbitmq ssl

2013/7/5 Luis Rodriguez <lrodriguez1995 at yahoo.com>

does this mean I need to configure an AMQPS client?
>and it it is so, then what's the easiest way of doing it..
You have CA file configured as /~/testca/cacert.pem and that path does not exist.

You probably want ~/testca/cacert.pem, without the leading slash.
-- MK

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130705/46661396/attachment.htm>

More information about the rabbitmq-discuss mailing list