[rabbitmq-discuss] Cannot access rabbitmqadmin.

Alex Damian alex.damian at gmail.com
Tue Jan 22 22:23:24 GMT 2013


I have followed all the instructions on 
http://www.rabbitmq.com/management.html and enabled the plugin, but after 
than there is no webserver running anywhere on my machine. There is no way 
to connect to Mochiweb at all. I have restarted the service and still 
nothing. I have also tried the "http://*server-name*:15672/" URL with 
"localhost", and also the full server name, all of which are 
/etc/hosts file. My vhost is the default "/". Should I add something in my 
config file perhaps? I have also tried a *curl* command and still nothing.

I am running on Fedora Core 17 with all latest libs including latest 
rabbitMQ sw. I have checked the listening ports on the server and i only 
see the AMQP one. 
Also I can run rabbitmq-server and rabbitmqctl without issues. I have also 
been able to create exchanges/queues via rabbit.js on Node. However not 
having a proper admin tool is a bit drawback. I wonder why it's not 
possible to supply one like (or enhance) rabbitmqctl. Seems to do the job 
just fine. 

Any help would be greatly appreciated!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130122/83829b51/attachment.htm>

More information about the rabbitmq-discuss mailing list