[rabbitmq-discuss] Can not start Mgmt Console

dbmqconfig at yahoo.com dbmqconfig at yahoo.com
Wed Jan 16 23:24:52 GMT 2013

I have RabbitMQ up and running and can perform the java example
I can not seem to be able to get the console to work
I isntalled RabbitMQ as follows from the RabbitMQ command prompt session
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Program Files (x86)\RabbitMQ 
ns enable rabbitmq_management
The following plugins have been enabled:
Plugin configuration has changed. Restart RabbitMQ for changes to take 
If you have RabbitMQ running as a service then you must reinstall by running
  rabbitmq-service.bat stop
  rabbitmq-service.bat install
  rabbitmq-service.bat start

C:\Program Files (x86)\RabbitMQ Server\rabbitmq_server-2.8.6\sbin>
So this looked good.  I made sure the Rabbitmq service on Windows was 
running, and then brought up a browser and entered both the following IPs 
at different times 
Neither of these worked.  I also tried to telnet to the ip and port, with 
no luck
What did I do wrong.  Did I miss a step.  How can I investigate or resolve ?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130116/b4a4228f/attachment.htm>

More information about the rabbitmq-discuss mailing list