[rabbitmq-discuss] log with rabbitmq-client

raise-0 raise-0 at 163.com
Fri Jan 11 05:36:24 GMT 2013

 I came across one issue yesterday, and still not resolved now.
Server: CentOS 6.3 x64, RabbitMQ Server v2.8.7
Client:  CentOS 6.3 x64, RabbitMQ Java Client v2.8.7 Spring AMQP v1.1.3


There is one queue with one million message, when i start the client application, the client application can not get any message, from the web admin page, I saw no consumer connection to this queue. The client application is nothing change before restart. I tried to log debug message from the rabbitmq-java-client, but I found it not depend on any log compoment. Before restart, the message can be consumered, but stoped with no error message logged. I was confused. Now, my client application can not start, with no error message logged.

Any one know why and how to resolve it ?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130111/adbf13ae/attachment.htm>

More information about the rabbitmq-discuss mailing list