[rabbitmq-discuss] Upgrading RabbitMQ2.8.6

Matthias Radestock matthias at rabbitmq.com
Fri Oct 19 09:30:41 BST 2012

On 19/10/12 08:01, PSL 88506 wrote:
> Currently we are using RabbitMQ 2.8.4 and Erlang 5.2
> We want to upgrade to RabbitMQ 2.8.6
> Would Erlang 5.2 supports RabbitMQ 2.8.6
> or Erlang also needs to be upgraded.

I doubt that you are running Erlang 5.2, since that corresponds to R9B 
(see http://www.erlang.org/documentation.html for the mapping) - a 
version that RabbitMQ has never supported.

RabbitMQ's Erlang version requirements are documented at 

These haven't changed between 2.8.4 and later versions, so whatever 
Erlang you have RabbitMQ running on at the moment should work fine with 
the latest version of RabbitMQ.



More information about the rabbitmq-discuss mailing list