[rabbitmq-discuss] Issues starting RabbitMQ 2.5.1 on Ubuntu 10.04

TreforT trefor at tetrabyte.com
Wed Aug 10 09:15:19 BST 2011

To add to what I have said already. 

I can get RabbitMQ to start if i run it from root at the prompt but it fails
if i try and start the service. 

I have checked all the permissions and have not found anything wrong there. 

I have also updated Erlang to the latest version but am still not getting

Any help or questions would be really appreciated.

Kind Regards,


TreforT wrote:
> Hi All,
> Wondering if you can all help me from going bald as I am pulling out my
> hair, trying to get RabbitMQ working.
> I install it and It comes up with:
> <pre>
> Setting up rabbitmq-server (2.5.1-1) ...
> Starting rabbitmq-server: FAILED - check /var/log/rabbitmq/startup_{log,
> _err}
> rabbitmq-server.
> </quoote>

View this message in context: http://old.nabble.com/Issues-starting-RabbitMQ-2.5.1-on-Ubuntu-10.04-tp32219482p32232090.html
Sent from the RabbitMQ mailing list archive at Nabble.com.

More information about the rabbitmq-discuss mailing list