[rabbitmq-discuss] stomp plugin doesn't work in Ubuntu Natty

brian.thomason at gmail.com brian.thomason at gmail.com
Wed Apr 13 14:39:33 BST 2011

I figured as much.  There must have been subtle API changes as you suggested
in the repo when we pulled it in march.  I'll try to pull a tag of the 2.3.1
release and try again.


On Tue, Apr 12, 2011 at 12:36 PM, Simon MacMullen <simon at rabbitmq.com>wrote:

> On 12/04/11 17:30, brian.thomason at gmail.com wrote:
>> Yes, these are plugins built from hg, but we tried the binary ones and
>> received the same error.  I'll try fixing the version string and seeing
>> if that has any effect.
> Hi Brian. The error you're seeing isn't to do with the version string being
> set to 0.0.0, but is to do with running different versions of the server and
> plugins.
> Cheers, Simon
> --
> Simon MacMullen
> Staff Engineer, RabbitMQ
> SpringSource, a division of VMware
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20110413/49a6d8c8/attachment.htm>

More information about the rabbitmq-discuss mailing list