[rabbitmq-discuss] Feature Req / Bug list

Graeme N graeme at sudo.ca
Fri Nov 29 18:35:39 GMT 2013

> The fundamental problem I see in that log is:
> =ERROR REPORT==== 26-Nov-2013::22:20:19 ===
> failed to start SSL Listener on [::]:5671 - eaddrinuse (address already in
> use)
> Now that should just cause the server to stop - in fact it sounds like it
> stays up when synchronisation was occurring at the point it tried to open
> network listeners. So I'll look at that.

This is interesting to me too, since it looks like this is occurring after
I've fully killed off that beam.smp, verified it's no longer listening on
any ports, and tried to start it up again. So the only thing that should be
listening on that port is itself.

> The big stacktraces that occur after that point are not ideal, but they
> are essentially noise; they all look like they're caused by synchronisation
> processes that are still running when most of the rest of the broker has
> stopped.

Makes sense.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20131129/4e5eda6c/attachment.html>

More information about the rabbitmq-discuss mailing list