[rabbitmq-discuss] using Rabbit MQ to send messages directly from Oracle 10g Database

-Justin Woolich. justinwoolich at gmail.com
Wed May 8 23:42:37 BST 2013

Hi Simon

Thanks for responding, I have tried various options including remove thing
-resolve parameter which allowed the jar files to be loaded, but they were
still not in a valid state even when loaded into oracle. There are various
other errors that were displayed when attempting to use the loadjava
command but they are all similar could not be resolved type isses..

On Wed, May 8, 2013 at 8:51 PM, Simon MacMullen <simon at rabbitmq.com> wrote:

> On 08/05/13 06:33, Justin Woolich wrote:
>> e.g. ORA-29534: referenced object
>> SYS.edu/emory/mathcs/backport/**java/util/concurrent/helpers/**
>> WaitQueue$WaitNode
>> could not be resolved
> Hmm. That class is in backport-util-concurrent-3.0.**jar. It looks like
> that's referenced in your loadjava command line, but I really have no idea
> how the Oracle classloader works.
> Cheers, Simon
> --
> Simon MacMullen
> RabbitMQ, Pivotal
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20130509/acf6075f/attachment.htm>

More information about the rabbitmq-discuss mailing list