[rabbitmq-discuss] rabbitmq-lvc-plugin broken with 2.5.0 release

Michael Bridgen mikeb at rabbitmq.com
Fri Jun 17 10:10:18 BST 2011

Hi Fabio,

> I'd just like to point out that the last value cache exchange made
> available by the rabbitmq-lvc-plugin is broken with the latest RabbitMQ
> release.

I've updated it. There were yet more changes to how exchange type 
callbacks are called, a change to a record definition (basic_message), 
the boot sequence, and a different plugin build system.  Just about the 
only thing that hasn't changed is the name!  Oh actually no that had to 
change too.

> I know it's experimental stuff, but since I'm using it it would be nice
> to have it working with the latest and greatest... :)
> If anyone is interested I can post the mentioned crash dump.
> Thank you very much.

It's not even an experiment, it's a toy I made to demonstrate the 
exchange type API when I first finished that.  But you are aware of its 
limitations ..


More information about the rabbitmq-discuss mailing list