[rabbitmq-discuss] Issue with RabbitMQ 2.4 management plugin and mochiweb 1.4.1 rpm on RHEL

Matthias Radestock matthias at rabbitmq.com
Wed Apr 6 13:40:05 BST 2011

On 06/04/11 11:51, Jeroen Janssen wrote:
> On Apr 6, 12:37 pm, Simon MacMullen<si... at rabbitmq.com>  wrote:
>> I admit I haven't been keeping up with Mochiweb changes, but what
>> happens if you remove the Mochiweb .ez and try to run with 1.4.1?
> Thanks for this suggestion!
> I removed the mochiweb.ez file and rabbitmq starts up without any
> issues and I can now view the management console aswell!

FWIW, the error you were getting actually indicates a problem with the 
mochiweb rpm. Specifically, the mochiweb.app file in the rpm contains a 
reference to a mochiweb_request_tests module but no such module is 
included in the rpm. I am cc'ing the Peter Lemenkov, the package maintainer.



More information about the rabbitmq-discuss mailing list