[rabbitmq-discuss] rabbitmq-stomp : is it working with 2.0.0 ?

Emile Joubert emile at rabbitmq.com
Fri Sep 3 10:40:55 BST 2010

Hi Jérémy,

On 03/09/10 10:24, Jérémy Lal wrote:
> Apparently it's not...
> i tried building with umbrella, and when rabbitmq-server loads,
> it crashes loading the plugin.
> I guess it's not yet compatible ?
> Jérémy.

I would suggest setting both rabbitmq-server and rabbitmq-erlang-client
to rabbitmq_v2_0_0 (run "hg up rabbitmq_v2_0_0") after doing a clean
checkout if you want to build plugins that rely on the erlang client at
the moment. What error do you get?



More information about the rabbitmq-discuss mailing list