[rabbitmq-discuss] Failure on Installing management plugins

Simon MacMullen simon at rabbitmq.com
Mon Oct 18 13:21:39 BST 2010

On 18/10/10 13:10, Abhishek Kona wrote:
> I am able to run the management plugin on my laptop which is a mac.
> I think this is an issue with user privileges. Can some one throw some
> more light on it?

You need to install the erlang-inets package.

Future versions of the rabbitmq-server deb will do this automatically in 
case you install the plugin.

Cheers, Simon
Simon MacMullen
Staff Engineer, RabbitMQ
SpringSource, a division of VMware

More information about the rabbitmq-discuss mailing list