[rabbitmq-discuss] building webhooks plugin with 2.1.1

Jon Brisbin jon.brisbin at npcinternational.com
Fri Nov 19 14:10:36 GMT 2010

I assume you mean my webhooks plugin:


I haven't built itwith 2.1.x yet, but I figured I'd need to give it some attention pretty quickly. Thanks for letting me know.

I'll check it out today and see if I can't get a fix in.

Jon Brisbin
Portal Webmaster
NPC International, Inc.

On Nov 19, 2010, at 6:12 AM, sunghyun lee wrote:

> Hello,
> I am thinking about upgrading the 2.1.1 and was wondering if someone would provide some steps on how to build the webhooks plugin against it without the plugin crashing the server?  When i run the make file it builds however I get a lot of warning with the lhttpc_lib.erl file and bool() type now being called boolean(). I have changed the files but I still get a kernel pid terminated message.  I also get a warning message regarding undefined function amqp_connection:start_direct/0.  
> Has anyone got webhooks to work with 2.1.1? The logs are not telling me anything useful. Any suggestions would be great at this point...
> thanks!
> _______________________________________________
> rabbitmq-discuss mailing list
> rabbitmq-discuss at lists.rabbitmq.com
> https://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20101119/44b29684/attachment.htm>

More information about the rabbitmq-discuss mailing list