[rabbitmq-discuss] Debugging rabbitmq crash

Matt Calder mvcalder at gmail.com
Wed Jun 23 20:20:44 BST 2010


On Wed, Jun 23, 2010 at 2:52 PM, Matthias Radestock
<matthias at rabbitmq.com> wrote:
> I strongly recommend you upgrade to rabbit 1.8.0 as well.

Will do.

> That's the producer and consumer, right? So actually rabbit might still be
> running happily? Did you try restarting the clients?

I believe it was still running because I recall seeing a message that
it was being stopped during the upgrade of erlang (I know, flimsy
evidence at best). I will be more diligent if I run into problems


More information about the rabbitmq-discuss mailing list