[rabbitmq-discuss] Can't build rabbitmq-1.8.0... beam files are not generated.

David Wragg david at rabbitmq.com
Mon Jun 21 15:10:34 BST 2010

DOBRO <vertolet666 at yandex.ru> writes:
> I've upgraded libxml2 to 2.7.7 and libxslt to 1.1.26.
> Now I'm getting another error. Here is the full output from make:

This is likely to be a problem due to compiling under Erlang R14A.  R14A
is a test version that has only just been released, and we are aware
that there are some problems building rabbit under it.

Unless you really want to experiment with the bleeding edge, you should
stick to an R13B release of Erlang.


David Wragg
Staff Engineer, RabbitMQ
SpringSource, a division of VMware

More information about the rabbitmq-discuss mailing list