[rabbitmq-discuss] Can't build rabbitmq-1.8.0... beam files are not generated.

David Wragg david at rabbitmq.com
Mon Jun 21 14:57:57 BST 2010


DOBRO <vertolet666 at yandex.ru> writes:
> My environment: Fedora 8, kernel version 2.6.27, Erlang R14A.

I'm guessing that there is a particular reason you are using Fedora 8,
but just in case:

Fedora 8 is pretty old.  The oldest version we claim to support is
Fedora 10, and it's likely to be much easier to build under F12/13.
Have you considered upgrading?


David Wragg
Staff Engineer, RabbitMQ
SpringSource, a division of VMware

More information about the rabbitmq-discuss mailing list