[rabbitmq-discuss] rabbitmq-stomp badmatch with 1.8.1

Jérémy Lal kapouer at melix.org
Mon Aug 2 13:44:44 BST 2010

i just updated to rabbitmq 1.8.1 with latest stomp plugin (hg #16b4a346f1dd),
and it seems i can't connect to the stomp listener using guest/guest login,
while it worked without any problem with 1.8.0 and corresponding stomp version.

=INFO REPORT==== 2-Aug-2010::14:34:14 ===
started TCP Listener on

=INFO REPORT==== 2-Aug-2010::14:34:14 ===
started STOMP Listener on

=INFO REPORT==== 2-Aug-2010::14:34:20 ===
accepted TCP connection on from

=INFO REPORT==== 2-Aug-2010::14:34:20 ===
starting STOMP connection <0.195.0> from

=ERROR REPORT==== 2-Aug-2010::14:34:20 ===
STOMP error frame sent:
Message: "Processing error"
Detail: "Processing error\n"
Server private detail: {{badmatch,<0.197.0>},

=INFO REPORT==== 2-Aug-2010::14:34:20 ===
ending STOMP connection <0.195.0> from

Would someone have any idea why it says so ?


More information about the rabbitmq-discuss mailing list