[rabbitmq-discuss] 0-9-1 Coming Soon (Was: Roadmap Questions)

Tony Garnock-Jones tonyg at lshift.net
Mon Jun 22 17:20:56 BST 2009

celldee wrote:
> Is there a version of RabbitMQ that I can test 0-9-1 functionality
> against. I have v1.6.0, can I use that? I've tried but can't get a
> connection/channel going. Not sure if I'm sending the correct
> information to initiate a communication session.

Please try the "amqp_0_9_1" branch(es). You'll need both
rabbitmq-codegen and rabbitmq-server from mercurial, both on the
"amqp_0_9_1" branch.

I'm very keen to hear how you get on! :-) Bug reports especially welcome.

We periodically merge the "default" branch into the "amqp_0_9_1" branch,
so that it tracks (roughly) the ongoing development and bugfixing work
from the mainline (0-8) release.

 [][][] Tony Garnock-Jones     | Mob: +44 (0)7905 974 211
   [][] LShift Ltd             | Tel: +44 (0)20 7729 7060
 []  [] http://www.lshift.net/ | Email: tonyg at lshift.net

More information about the rabbitmq-discuss mailing list