[rabbitmq-discuss] rabbitmq stomp 1.5.3 version error

Matthias Radestock matthias at lshift.net
Thu Jun 11 04:55:21 BST 2009


mark wrote:
> Im trying to upgrade to the latest version of rabbitmq and stomp.
> Should I use the hg version or the 1.5.5 version on the website? Which
> is best for stomp? Please advise.

That depends on what you mean by "latest".

The latest *official release* of the server is 1.5.5, with which you 
should use the 'rabbitmq_v1_5_5' - tagged version of the stomp adapter 
in hg.

Or you can switch to the latest *development* version of both by using 
the 'default' branch in hg for both the server and stomp adapter (and 
the dependent codegen module).


More information about the rabbitmq-discuss mailing list