[rabbitmq-discuss] [Fwd: erlang-client woes]

Matthias Radestock matthias at lshift.net
Thu Jun 4 16:35:09 BST 2009


Jack Moffitt wrote:
> Should I be using this branch or the latest of both erlang-client and
> rabbitmq-server?

That depends on whether you need any of the new, post-1.5.x features,
and how much you value stability. That's not to say that the dev branch
is unstable, but it has a whole bunch of new features and changes that
haven't seen wide-spread testing, so the likelihood of bugs in it is


More information about the rabbitmq-discuss mailing list