[rabbitmq-discuss] Any change of getting Ubuntu 6.06 packages?

Ben Hood 0x6e6562 at gmail.com
Thu Jul 19 07:49:24 BST 2007


Does Erlang on its own install properly using APT?

I would try to get just the Erlang intrepreter working, and then you
can download the rabbit binaries and just unpack them and run them.



> The following packages have unmet dependencies:
>   erlang-nox: Depends: erlang-base (>= 1:11.b.3-tonyg1) but 1:10.b.7-1
> is to be installed or
>                        erlang-base-hipe (>= 1:11.b.3-tonyg1) but it is
> not installable
> E: Broken packages

More information about the rabbitmq-discuss mailing list